Mistake in Quark installation instruction?

Hi. Just letting you know. Following installation instructions I got an error when I tried to:


ERROR: Quark 'FoxDot' not found

But I’ve successfully installed it by replacing path to git:

1 Like

Do you have git installed? If not then that’s the most likely reason for that not work. I just re-installed in both SuperCollider 3.9 and 3.10 and it worked fine. Are you using a different version of SuperCollider?

Yes, I do. My version is:

ales :: ~ » git --version
git version 2.20.0

My SuperCollider is 3.10.3. I’m on macOS Catalina.

It’s interesting, yesterday I successfully installed SuperDirt just by name (i.e. without specifying the full path).

Very strange, can’t seem to find much info on this so not really sure. Maybe someone else will have the same issue and we might find out a bit more. Glad you got it installed either way.

Same problem on a fresh install of windows 10
Python 3.10.1
SuperCollider 3.12.1

@alestsurko your fix worked for me

but very strange