Sample Rate Mismatch, server won't boot

I am using Supercollider on a Macbook Pro, but it seems no matter what combination of devices I try, it complains of a sample rate mismatch. The docs say to change the sample rate in the MIDI setup, but the dialog doesn’t give me the option to change the sample rate.

Server.default.options.inDevice_("Built-in Microph");
Server.default.options.outDevice_("Ortizan X10");

depending on what combination of devices I set, I either get:

get kAudioDevicePropertyStreamFormat error ?ohw
could not initialize audio.


ERROR: Input sample rate is 8000, but output is 48000. Mismatched sample rates are not supported. To disable input, set the number of input channels to 0.
could not initialize audio.
Server 'localhost' exited with exit code 0.

What is the correct way to set this up?