Submission website issues

Is anyone else having problems submitting? I am not able to on the conference site right now.

I submitted 2 minutes ago, what kind of problem do you have ? Can you provide a screenshot ?

@sicchio

EDIT : Ah, I think the website is confusing, you have to go there : http://bluebox.ul.ie/index.php/iclc2020/iclc2020/author/submit

Ah! Thank you! This link works. I couldn’t find any of this before.

1 Like

Hi All,
the issue @sicchio encountered is this (probably).

  1. During the creation of the account on the Portal, the “Author” box was not ticked. Hence one creates an account with no submission privileges (only reader)
  2. The link provided by @Merristasis overrides what done in step 1 and gives you permission to submit.

Thank you both
/G

My bad, indeed it has something to do with the “Author” box.

Is there a limit regarding the file size for the required excerpt clips for performances ? My clip would be 16M, but when i try to upload it, it doesn’t do anything and just brings me back to step 1 …

Hi @parkellipsen, I understand that in the original template shared before the summer we asked to upload a file but we have changed a few weeks ago the requirements and ask to submit a link instead (server space and related issues etc…) Could you please simply add a link to your info doc?

Sure, still 1-2 minutes, or is a complete, longer performance ok ? In the template I downloaded from the website 2 weeks ago it still mentioned the upload variant (also the status of my submission is “awaiting upload”)

Ops, may have been after you downloaded the template then (it is only mid September :slight_smile: )
1-2 minutes or longer. You can send us both links if you wish.
The status is “awaiting submission” because it is waiting for you to upload the doc, am I correct?

@iclc-giuseppe as far as i can see, the PDF containing the description is uploaded, but I got stuck in the “supplementary materials” upload … i think when i tried to go to step 5 without uploading anything, it re-directed me to step one again.

But I’ll add the link to the document and i’ll try again …

Thanks for the quick reply :slight_smile:

strange, I just “faked” a submission with a phantom account and I was able to go to the final step without adding any supplementary material… let me know if the trouble persists.

Just re-uploaded the pdf and confirmed the submission … everything worked!